Actualités de la communauté Hogwarts Legacy : L'Héritage de Poudlard ne bénéficie pas de l'Unreal Engine 5

Hogwarts Legacy : L'Héritage de Poudlard ne bénéficie pas de l'Unreal Engine 5

pegi 16

Une récente offre d'emploi émanant de Warner Bros Games nous indique que Hogwarts Legacy : L'Héritage de Poudlard, le fameux RPG en monde ouvert dans l'univers d'Harry Potter, ne profitera pas de la dernière version de l'Unreal Engine.

https://www.melty.fr/hogwarts-legacy-l-heritage-de-poudlard-ne-beneficie-pas-de-l-unreal-engine-5-a771651.html

posté par

Signaler ce post
0 commentairer

commenter cette publication ?